Web Access Issues
Incident Report for Level365
Resolved
Service is stable at this time. We consider this incident resolved.
Posted Jul 21, 2020 - 21:39 EDT
Monitoring
We have restarted the underlying service and restored access to the web portal. We are continuing to monitor and to engage with engineering to determine root cause.
Posted Jul 21, 2020 - 15:50 EDT
Investigating
Web Portal very slow to load, timing out at times.
Posted Jul 21, 2020 - 15:08 EDT
This incident affected: UCaaS (Portal).