Local Market Impairment - Fort Wayne, IN
Incident Report for Level365
Resolved
Carrier has completed all repairs and service has been restored.
Posted 12 months ago. Oct 06, 2018 - 08:21 EDT
Investigating
One of our carriers is experiencing issues with inbound calls into the Ft. Wayne, IN market. We are currently working with our carrier for resolution.
Posted 12 months ago. Oct 05, 2018 - 06:12 EDT