Local Market Impairment
Incident Report for Level365
Resolved
The carrier has repaired the issue and service is restored.
Posted about 1 year ago. Sep 19, 2018 - 06:50 EDT
Identified
One of our upstream providers is having a local market impairment in the following locations:
Bloomington, IN
Columbus, IN
Vincennes, IN

Calls may be impacted due to this issue.
Posted about 1 year ago. Sep 16, 2018 - 17:00 EDT
This incident affected: Voice Carriers (Bandwidth).