Portal - Web Phone
Incident Report for Level365
Resolved
Problem has been resolved and all systems working normally.
Posted 7 months ago. Feb 19, 2019 - 12:48 EST
Update
To expand on this issue, the change only appears to cause issues when placing a call on hold via the Web Phone, and then retrieving the call. No other web phone functionality appears to be impacted.
Posted 7 months ago. Feb 14, 2019 - 10:36 EST
Identified
Google recently released Chrome version 72, which introduced an issue with the portal Web Phone Client. We expect to have this resolved shortly as our developers are currently working on a fix.
Posted 7 months ago. Feb 14, 2019 - 10:33 EST
This incident affected: UCaaS (Portal).