Local Market Impairment
Incident Report for Level365
Resolved
Our carrier has resolved the fiber cut and all service is restored.
Posted 11 months ago. Oct 13, 2018 - 19:00 EDT
Investigating
We are currently investigating a transport issue on inbound service in the following local markets:

338 - Bloomington, IN
486 - Shreveport, LA
562 - Beaumont, TX

We are working with the carrier in question to identify and resolve the issue.
Posted 11 months ago. Oct 12, 2018 - 15:54 EDT
This incident affected: Voice Carriers (Bandwidth).