Carrier Issue - Bloomington, IN
Incident Report for Level365
Resolved
Our carrier has repaired the fiber cut and has confirmed that all services are restored.
Posted over 1 year ago. Jan 04, 2018 - 02:35 EST
Update
Technicians are still working to repair the cut fiber at this time.
Posted over 1 year ago. Jan 03, 2018 - 12:36 EST
Identified
One of our carriers is experiencing a local outage in the Bloomington, IN market. A fiber optic cable has been cut, which is disrupting service. Technicians are onsite working to restore service.
Posted over 1 year ago. Jan 03, 2018 - 09:50 EST