DTMF Passthru on Conference Calls
Incident Report for Level365
Resolved
This issue is considered resolved. If you continue to have any additional issues, please contact support.
Posted 12 months ago. Oct 05, 2018 - 07:58 EDT
Identified
We are working on resolving an issue where DTMF may not pass through a conference call. This issue is not expected to impact many users as this is a rare occurrence.
Posted about 1 year ago. Sep 06, 2018 - 15:53 EDT
This incident affected: UCaaS (Core).