AT&T Uverse Issue
Incident Report for Level365
Resolved
AT&T appears to have resolved this issue.
Posted 8 days ago. Jul 08, 2019 - 10:10 EDT
Investigating
We are currently investigating a partial outage on the AT&T Uverse network. AT&T Uverse customers in the 46203 ZIP code may be experiencing issues.
Posted 8 days ago. Jul 08, 2019 - 09:26 EDT
This incident affected: Other.