Call Routing Issue
Incident Report for Level365
Resolved
Engineering has confirmed that the system is stable and the cause was related to a random system error.
Posted 30 days ago. Sep 17, 2019 - 16:19 EDT
Identified
The problem has been identified and service was confirmed restored after about a 5 minute outage. We are working with engineering to determine the root cause at this time.
Posted 30 days ago. Sep 17, 2019 - 15:23 EDT
Investigating
We are currently investigating a call routing and registration issue affecting some customers.
Posted 30 days ago. Sep 17, 2019 - 15:04 EDT
This incident affected: UCaaS (Core).