Issues with AT&T Circuits
Incident Report for Level365
Resolved
AT&T has been stable since last update. Considering this issue resolved at this point. If you continue to have problems, please open a ticket with support.
Posted 10 months ago. Nov 21, 2018 - 15:26 EST
Monitoring
It appears that AT&T has resolved the issue. We are continuing to monitor the situation and will consider it resolved after AT&T circuits have been stable over a period of time.
Posted 10 months ago. Nov 21, 2018 - 12:23 EST
Investigating
We are investigating a potential issue with customers using AT&T circuits. We are working with AT&T at this time to determine the issue. At this time, we do not believe that there is an issue with our network.
Posted 10 months ago. Nov 21, 2018 - 12:09 EST
This incident affected: UCaaS (Core).