Investigating Potential Outage

Incident Report for Level365

Resolved

This issue is considered resolved. We are continuing to work with engineering to identify the exact cause of the service restart and will produce a post-mortem shortly.
Posted Jan 05, 2022 - 09:00 EST

Monitoring

A core service on one server restarted, causing a disruption in call routing to some customers. We are continuing to investigate root cause.
Posted Jan 04, 2022 - 07:51 EST

Investigating

We are currently investigating an outage being reported by some users.
Posted Jan 03, 2022 - 17:02 EST
This incident affected: UCaaS (Core Services).