Phones Showing "No Service"
Incident Report for Level365
Postmortem

An equipment failure occurred on Saturday 6/1/24 at approximately 12:30 pm EST. Personnel were dispatched to the data center to apply a fix. All primary services remained available with some services moving to secondary servers as needed. However, some IP telephones did not re-register to secondary servers causing those devices to be offline.

The hardware issue was rectified at approximately 2:00 pm EST. The IP telephones which had been offline then re-registered and came online. No further issues were seen or reported.

We apologize for any inconvenience this issue may have caused. We are investigating the specific instances where some devices did not register to secondary servers and we will make the proper adjustments to help reduce future issues.

Posted Jun 03, 2024 - 16:42 EDT

Resolved
This incident has been resolved. No further instances have been reported since services were restored.
Please contact our support team at support.level365.com if you need any further assistance.
Posted Jun 01, 2024 - 15:29 EDT
Monitoring
We have identified the issue with phone registrations and have restored services. We will continue to monitor for any further issues.
Posted Jun 01, 2024 - 14:19 EDT
Investigating
We are currently investigating reports of phone showing "No Service".
Posted Jun 01, 2024 - 13:02 EDT
This incident affected: UCaaS (Provisioning).