Issue Logging Into Cloud Softphone 1.0
Incident Report for Level365
Resolved
The vendor in question has indicated that they will not be resolving the issue on their end. As this is a legacy product, we have made the decision to migrate any remaining users ahead of schedule to our new 2.0 product.
Posted Feb 06, 2023 - 08:34 EST
Identified
We are investigating issues logging into the Cloud Softphone 1.0 application.
Posted Jan 31, 2023 - 11:09 EST
This incident affected: Other.