Issue with Google Single Sign On (SSO)
Incident Report for Level365
Resolved
This issue has been resolved
Posted Aug 01, 2023 - 23:30 EDT
Update
Engineering has completed the fix for this issue, and it will be deployed during the August 1 maintenance window that is already scheduled.
Posted Jul 31, 2023 - 15:27 EDT
Identified
We are aware of an issue preventing the Google single sign-on option from appearing when logging into the Level365 web app - app.level365.com. A patch is being developed to resolve this issue. We apologize for the inconvenience and further updates will follow once available.
Posted Jul 28, 2023 - 16:15 EDT
This incident affected: UCaaS (Portal).