Issues with AT&T Wireless
Incident Report for Level365
Resolved
This incident has been resolved.
Posted 21 days ago. Aug 30, 2019 - 12:19 EDT
Monitoring
Problem has been resolved by the carrier. We are continuing to monitor to confirm resolution.
Posted 21 days ago. Aug 30, 2019 - 08:21 EDT
Identified
We have identified an issue with incoming calls from AT&T wireless. These calls have one-way audio. We are currently working with one of our carriers to resolve the issue.
Posted 22 days ago. Aug 29, 2019 - 13:08 EDT
This incident affected: Voice Carriers (Bandwidth).