Local Market Impairment - 620 - Rochester, MN, - 626 - St. Cloud, MN, - 636 - Fargo, ND
Incident Report for Level365
Resolved
Service is stable and incident is considered resolved.
Posted over 1 year ago. May 02, 2018 - 08:20 EDT
Update
Our carrier has replaced a defective optical card and all service has been restored
Posted over 1 year ago. May 02, 2018 - 02:49 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting inbound origination service only.

We are currently working with our carrier for resolution.

Local Market Impairment - 620 - Rochester, MN, - 626 - St. Cloud, MN, - 636 - Fargo, ND
Posted over 1 year ago. May 01, 2018 - 13:29 EDT
This incident affected: Voice Carriers (Bandwidth).