Inbound call issues Sept 27 2021
Incident Report for Level365
Resolved
Upstream carrier is reporting the issue resolved.
Posted Sep 27, 2021 - 20:33 EDT
Identified
One of our upstream carriers is having an outage. This will impact some inbound calls as well as 911 service. Outbound should be unaffected. We are working to mitigate as much as possible while we wait for the carrier to resolve their issue.
Posted Sep 27, 2021 - 13:42 EDT
Investigating
We are currently investigating this issue.
Posted Sep 27, 2021 - 11:21 EDT
This incident affected: Voice Carriers (Bandwidth).