Call Issues
Incident Report for Level365
Resolved
We have seen services normalize and consider this issue resolved. Please open a ticket by emailing support@level365.com if you are still experiencing issues.
Posted about 1 year ago. Sep 12, 2018 - 13:12 EDT
Monitoring
The problem has been resolved and calls are flowing as expected now. We continue to monitor the situation.
Posted about 1 year ago. Sep 12, 2018 - 10:15 EDT
Identified
The issue has been identified and a resolution is under way.
Posted about 1 year ago. Sep 12, 2018 - 10:09 EDT
Investigating
We are currently investigating calling issues on one of our softswitches.
Posted about 1 year ago. Sep 12, 2018 - 10:00 EDT
This incident affected: UCaaS (Core).