Upstream Carrier Outage
Incident Report for Level365
Resolved
This has been resolved by the upstream carrier.
Posted Sep 25, 2021 - 19:47 EDT
Identified
One of our upstream carriers is having an outage. This will impact some inbound calls as well as 911 service. Outbound should be unaffected. We are working to mitigate as much as possible while we wait for the carrier to resolve their issue.
Posted Sep 25, 2021 - 17:20 EDT
This incident affected: Voice Carriers (Bandwidth).