DialTone iOS Incoming Call Issues
Incident Report for Level365
Resolved
We have determined this issue is resolved. If you are still experiencing issues with incoming calls on iOS, please contact support@level365.com
Posted 11 months ago. Nov 06, 2018 - 13:15 EST
Monitoring
Push issue has been resolved. We are monitoring to make sure solution is permanent.
Posted 11 months ago. Nov 06, 2018 - 09:24 EST
Identified
Engineering has identified what is believed to be the root cause of this issue and are working on implementing a solution.
Posted 11 months ago. Nov 06, 2018 - 08:07 EST
Investigating
We are currently investigating an issue with incoming calls when the Dialtone iOS app is in the background. Calls may not come through and ring on the iOS device.
Posted 11 months ago. Oct 29, 2018 - 09:07 EDT
This incident affected: UCaaS (Core).