Inconsistent BLF Status

Incident Report for Level365

Resolved

The required update has been installed and tested.
Posted 4 years ago. Jun 14, 2021 - 07:51 EDT

Identified

We have identified an issue with inconsistent BLF behavior on Yealink phones. Engineering has identified the issue and has released code to resolve the issue. We are finishing up validation and testing of the new code and will be deploying via emergency maintenance shortly.
Posted 4 years ago. Jun 09, 2021 - 08:56 EDT
This incident affected: UCaaS (Core Services).