Fax server emergency maintenance May 9th
Incident Report for Level365
Resolved
This incident has been resolved.
Posted over 1 year ago. May 09, 2018 - 15:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. May 09, 2018 - 12:52 EDT
Update
We have identified an issue with the port server on our main fax server which was causing problems with sending and receiving faxes. Our engineers are currently performing emergency maintenance to resolve this issue. Updates to follow directly.
Posted over 1 year ago. May 09, 2018 - 12:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. May 09, 2018 - 12:41 EDT
This incident affected: UCaaS (Fax Services).