Carrier Issue - Bloomington, IN
Incident Report for Level365
Resolved
Network-update

Jan 25, 12:37 PM EST

Bandwidth Local Market Impairment - 338 - Bloomington, IN : Resolved

Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 01/23/2018 06:09:09 PM ET
Stop Time: 01/25/2018 05:50:00 AM ET
Posted over 1 year ago. Jan 25, 2018 - 13:00 EST
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs.
Posted over 1 year ago. Jan 25, 2018 - 07:02 EST
Update
Our carrier is still working to complete repairs at this time
Posted over 1 year ago. Jan 24, 2018 - 12:26 EST
Identified
Our carrier has identified a fiber cut and is working to complete repairs.
Posted over 1 year ago. Jan 24, 2018 - 06:15 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted over 1 year ago. Jan 24, 2018 - 05:00 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted over 1 year ago. Jan 23, 2018 - 23:00 EST
Investigating
We have identified an issue that may be impacting calls to and from the Bloomington, IN market. We are working with our carrier to identify the cause.
Posted over 1 year ago. Jan 23, 2018 - 18:22 EST