Device Registration Disruption
Incident Report for Level365
Resolved
Thee incident has been resolved. We are working with engineering to ensure that the root cause of the issue is addressed.
Posted Jan 04, 2021 - 08:37 EST
Investigating
We are currently investigating a brief disruption in device registrations on one specific server.
Posted Jan 04, 2021 - 08:33 EST
This incident affected: UCaaS (Core Services).