Potential Issues with AT&T Circuits
Incident Report for Level365
Resolved
AT&T has appeared to have addressed the issue and connectivity has returned to appropriate response times.
Posted Sep 02, 2020 - 12:22 EDT
Investigating
We are currently investigating multiple reports of issues from clients using AT&T as their data provider.
Posted Sep 02, 2020 - 11:29 EDT
This incident affected: Other.